Kononenko.ws
Volodymyr Kononenko's Personal Web Site

Updated PairTagHighlighter plugin for Geany 1.24

Hi all,

For all of users who is affected by issue with PairTagHighlighter - the issue is fixed.
In order not to wait next official Geany plugins release, I've prepared 64bit version of plugin for Linux - pairtaghighlighter.so
Put downloaded shared library to /usr/lib/x86_64-linux-gnu/geany/ or /usr/local/lib/geany/ and enable with Geany Plugin Manager.

Thanks Nikita, JLamp07, ricardoabarza and guys from linux.org.ru for reporting and Colomban Wendling for help with the fix!

Posted: Volodymyr M. Kononenko on 2015-03-09 at 21:24
Modified: 2015-03-10 at 10:50
Tags:

Comments



   __ __   __ __   ___      __   __ __
  / // /  / // /  / _ \ __ / /  / // /
 / _  /  / _  /  / , _// // /  / _  / 
/_//_/  /_//_/  /_/|_| \___/  /_//_/


Page Tools

Development and Design by Volodymyr Kononenko
Powered by DokuWiki